1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
David Savage
Last Activity:
Mar 15, 2020
Joined:
Aug 3, 2014
Messages:
2,760
Likes Received:
1,016
Trophy Points:
113
Gender:
Male
Location:
Somewhere over the rainbow
Occupation:
Rocket scientist

Share This Page

David Savage

Moderator, Male, from Somewhere over the rainbow

Sorry I don't use Netflix so I don't know if there's a issue. Sep 27, 2017

David Savage was last seen:
Mar 15, 2020
    1. Burton_sat
      Burton_sat
      Hi! David do you know how can i end up or reduce buffering on kodi??
      1. Peter cooper likes this.
      2. David Savage
        David Savage
        Check the thread on updating Mobdro, Nigelar has put a good answer to this.
        Jun 30, 2016
    2. vlada
      vlada
      Hi David, I was directed to you by DroidBox help desk regarding sound settings for home cinema system 5.1 and Dolby Atmos. Can you point me to a How To or give me some idea how to set this up on DroidBox T8-S Plus. So far I could get 5.1 and DTS, no Dolby Atmos, in openelec/Kodi but not DBMC. DroidBox and AV are connected via HDMI. Thanks Vlada.
      1. View previous comments...
      2. David Savage
        David Savage
        Inside kodi go to system and system again, then Audio output. Make sure number of channels is 2.0, and enable passthrough. Also enable Dolby digital and DTS and enable Dolby transcoding too.
        Hope this helps you.
        Sorry for the delay in answering.
        Jun 16, 2016
      3. David Savage
        David Savage
        One last thing Atmos is normally 5.1.4 the 4 is the new height speakers and I haven't seen any of this on kodi yet. Plus you would need super fast Internet speeds.
        Jun 16, 2016
      4. David Savage
        David Savage
        Save that for blu ray...
        Jun 16, 2016
    3. David Savage
      David Savage
      Bye for now..back soon.
    4. Dan Brodie-Brawn
      Dan Brodie-Brawn
      Hi David and Nigelar thanks for your suggestions, ive found a work around after looking through the forum, not ideal but it's good for now, I reinstalled and went with light and added openelec as a shortcut so now I can have wookie that looks good plus can boot to android. Thanks again guys.
      1. David Savage likes this.
    5. Dan Brodie-Brawn
      Dan Brodie-Brawn
      Hi there again david I did what You suggested reset with the reset button and did a factory reset from the recovery menu,I installed new version of wookie in the openelec but again there's no way to exit and switch to android from within the new wookie or even retro wookie.The only way I can get to android is to change the skin to standard confluence.
      1. Nigelar
        Nigelar
        If you search the forum dan there are several threads on returning to android from openelec inc creating shortcuts
        May 18, 2016
        David Savage likes this.
      2. David Savage
        David Savage
        In programs go to openelec configuration go in and on your right scroll down at the bottom and you can switch back here. You can just keep the confluence skin it basic but works well
        May 18, 2016
    6. Katie Kelly
      Katie Kelly
      Hi I am having a problem with my mxq box it was working then the screen went black and went normal again I turned it of to go to bed tried to turn it back on no go, I didn't buy the box from droidbox nor Amazon or eBay a friend of mine bought it from a seller on adverts.. I have tried the toothpick reboot won't work is there anything you can do to help me?!
      1. David Savage
        David Savage
        Does anything work, doesn't sound good. Try the tooth pick reset, make sure you unplug the power 1st. Hold the button in and plug power back in still holding. Might take a few goes...if you get the recovery menu up clear cache and reboot.
        May 17, 2016
      2. David Savage
        David Savage
        Also check power and HDMI cables too..If nothing works ask your friend if he can return it so you can get a droidbox T8-S.

        Good luck
        May 17, 2016
    7. Mathew87
      Mathew87
      Hi david could you help me i have an mx droid box and have problems with 15.2 kodi and 16.1 where when i try to play a film the picture isnt there i seen a previous post about this but ive tried this and doesnt make no difference :-(
      1. David Savage
        David Savage
        This is a common fault with these boxes. Try this, go to system in kodi, then Video and down to Acceleration.
        May 17, 2016
      2. David Savage
        David Savage
        Now on your right go to Allow hardware acceleration and turn them all off see if this works. If it doesn't just try with MediaCodec off.
        May 17, 2016
        Mathew87 likes this.
      3. Mathew87
        Mathew87
        Ill give it a go when i get home tomorrow cheers buddy
        May 17, 2016
        David Savage likes this.
    8. Dan Brodie-Brawn
      Dan Brodie-Brawn
      Thanks for your time and instruction, that acctually rings a bell from an issue last year, will try once home again and let you know the outcome. Thanks again David.
    9. David Savage
      David Savage
      Remember to keep a eye on storage..setting, other, and more setting and storage. Clear cache often too...best of luck.
    10. David Savage
      David Savage
      When it's rebooted leave it for 20 mins to install all the apps. You will need to rerun the wizard if you do this.
    11. David Savage
      David Savage
      If this doesn't work do the same again, but this time click on factory reset. This should take around 10 mins.
      1. Burton_sat likes this.
    12. David Savage
      David Savage
      Push this in and hold...power on and after a few secs the recovery menu pops up. Clear cache and then reboot.
    13. David Savage
      David Savage
      Have you tried a restore..power the box off and on the side of your box there's a restore button (Next to USBs).
    14. Dan Brodie-Brawn
      Dan Brodie-Brawn
      Sorry I've just read that you have moved on, sorry to bother you best of luck David.
    15. Dan Brodie-Brawn
      Dan Brodie-Brawn
      Good morning David, since I've updated the new software and reinstalled wookie my t8s is stuck booting into the ooenelec side, won't boot into Android at all, there's not even an option when closing kodi to switch to android in ooenelec like there should be! Any thoughts? Cheers Dan.
    16. David Savage
      David Savage
      HELLO again....been awhile.
      1. Nigelar likes this.
    17. David Savage
    18. Dan Brodie-Brawn
      Dan Brodie-Brawn
      Morning David, ive just updated my t8s to the current version... I can't find the wookie wizard anymore? Does this need to be manually added now? I noticed in the files there is now husham is this to replace wookie from your end? Any advise greatly welcome. Kind regards Dan.
    19. loveitta
      loveitta
      i have a droid mx using the aml 8726 cpu.. my recovery menu does not load when hard resetting using toothpick.. howdo I rebuild firmware to recover ths
      1. Nigelar
        Nigelar
        Apr 3, 2016
    20. Neo111
      Neo111
      Dave when I open up kodi it quickly goes back to start screen. I emptied the cashe but not sure with storage as I don't want to lose anything. Can you advise on a step by step procedure pls. I am a complete novice. Thanks
      1. Nigelar
        Nigelar
        Probably a temporary problem due to a bad version of a kodi file being released on 18 march. Open kodi again to pick up the updated fixed version. See thread on main forum which refers to this. Always good to post to the forum if you have a problem. More people will see it.
        Mar 19, 2016
        Burton_sat likes this.
  • Loading...
  • Loading...
  • About

    Gender:
    Male
    Location:
    Somewhere over the rainbow
    Occupation:
    Rocket scientist

    Signature