1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After 1.04 update Dolphin browser doesn't work

Discussion in 'T8-S Plus v1' started by A. P., Apr 12, 2016.

  1. A. P.

    A. P. New Member

    Is anybody else experiencing Dolphin Browser crash when trying to open any website?
    I used to use Dolphin Browser to see Flash Player content on websites but after the recent update no websites can be loaded at all, no matter if there is a flash content or not. I though it might be the default droidbox launcher's issue so downloaded some different ones but no luck.
     
  2. Nigelar

    Nigelar Well-Known Member

    Check out Google play reviews. Several people reporting version released on 4 April crashing. Suggest contacting their support to see if they can help resolve.
     
  3. A. P.

    A. P. New Member

    I already did couple days ago, but they haven't replied to me. The fact is that I had latest release of Dolphin before updating my droidbox to 1.04 and it worked fine with an older droidbox firmware.
     
  4. Nigelar

    Nigelar Well-Known Member

    Is there an option to switch to the web version (I don't use the app but chrome has that function)
     
  5. ChrisM

    ChrisM Administrator

    Also worth trying to clear Dolphin's cache (if that doesn't help, clear data). Let us know if you're not sure of the procedure.
     
  6. A. P.

    A. P. New Member

    I have done factory reset twice so Dolphin was installed from zero, no data was saved before installing Dolphin. It has to be something related with new 1.04 build because I updated my Dolphin before installing new DB build and it worked fine.
     
  7. A. P.

    A. P. New Member

    It has the option, tried changing to all of them and still doesn't work.
     
  8. Nigelar

    Nigelar Well-Known Member

    Hi A.P.

    You might find the first few items in this thread interesting.
    A different machine and non droidbox firmware but you will see people reporting similar issues on lollipop 5.1.1 and dolphin due to the absence of flash support.

    http://chinagadgetsreviews.com/down...ipop-5-1-1-stock-firmware-for-m8s-tv-box.html

    Does the t8s plus use the amlogic s802 chip?

    No solution appears to be offered other than switch to a different browser.
     
    thegazsheard likes this.
  9. thegazsheard

    thegazsheard Active Member

  10. A. P.

    A. P. New Member

  11. A. P.

    A. P. New Member

    It looks like that I don't have any other choice for now, have to use Firefox but the latter crashes quite often when browsing flash enabled sites.
    Hopefully Dolphin developers will release some updates to fix these issues.
    Thank you anyway
     
Loading...

Share This Page