1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CoreELEC 9.2.1 (KODI 18.5)

Discussion in 'T8 Mini' started by sean99, Sep 5, 2019.

  1. Lippy2016

    Lippy2016 New Member

    Hi Paolo, sorry to hear it hasn't worked for you.

    Have you checked that your box model is T8SE - if you go to Settings > About.

    My box shows T8SE, Version 7.1.2, Kernel version 3.14.29, Build T8SE.Nougat.20181024.V8.2.3 There are no available updates so I assume this should be the same for all T8SE boxes.


    I have just started up my T8 SE > switched from CoreELEC to Android and run the terminal emulator app. typing in

    cat /proc/device-tree/amlogic-dt-id and pressing enter it reports p212_2gp212 which equates to the device tree image

    gxl_p212_2g.dtb that I used to setup the sd card for CoreELEC. please make sure your typing is correct.
     
  2. paolo

    paolo Member

    Hi Lippy, many thanks for taling time in replying.
    I will check when I get home and post back in due course.
     
  3. sean99

    sean99 Well-Known Member

    Not all sd cards and usb sticks will boot C E, these need to be decent quality to achieve a booting C E image. Have tried some old ones of each have had laying around that will not work at all, its a pain when you end up trying to find the correct dtb (as I did on the a95x plus) that will work to no avail and all along it was down to the quality of the sd card or usb stick.
     
  4. Lippy2016

    Lippy2016 New Member

    Good point Sean99.

    Paolo,

    Maybe these videos will help. Both show the same method but each has useful details. Use the pause button for each stage


    You may have a different windows operating system and the current CoreELEC files are more up to date but the basic instructions still apply.


    The videos are over a year old so the CoreELEC image file is newer. Use this link, (not the one in the video) https://github.com/CoreELEC/CoreELE...2.1/CoreELEC-Amlogic.arm-9.2.1-Generic.img.gz for the latest image.





     
  5. paolo

    paolo Member

    Hi Lippy,
    Ok , thanks for providing videos.
    I have attached box info details. Build is p200_2guserdebug 6.0.1 MHC19J 20170716 test-keys
    just in case it is not readable.
    Can someone please confirm correct device tree image to use.
     

    Attached Files:

  6. Lippy2016

    Lippy2016 New Member

    Hi Paolo, Ok, you don't have a T8 SE then but a T8-S Plus v2.

    If you go back to first post by Sean99 he says "Copy the gxbb_p200_2gb_1Gbit.dtb for the T8 mini and T8 plus v2."

    so the device tree is gxbb_p200_2gb_1Gbit.dtb

    Hope it goes ok from now on.
     
  7. paolo

    paolo Member

    ok Lippy, will give it another go tonight hopefully.
    Many thanks for your patience:)
     
  8. Peter Robinson

    Peter Robinson New Member

    Hi guys - need some help please!!
    I have the T8 plus v2 and have installed CoreELEC as described. It works fine except that many of the keys on the remote control no longer work (menu, pause, stop, etc).
    Any idea how to fix this?

    Thanks
     
  9. sean99

    sean99 Well-Known Member

    Need to configure individual remotes, look here:-
    http://shorturl.at/gnDK7 or else use a wireless one.
     
    Last edited: Feb 20, 2020
Loading...

Share This Page