1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

factory reset, now nothing loads

Discussion in 'T8-S Plus v2' started by SmokingElectronics, Jun 5, 2017.

  1. SmokingElectronics

    SmokingElectronics Active Member

    ok I just did a factory reset because of endless problems and finally libreelec stopped loading always saying compiling addons

    but now it's reset fine, Internet fine, repositories fine! but trying to install the addons nothing will install just constantly failure to install and the android side is even worse kodi 17.3 won't even start up dbmc won't install the addons it's trashed big time
     
  2. David Savage

    David Savage Moderator

    Sorry to Here, you might have to do another reset. Make sure you leave your box on after a factory reset for 15 mins so it can install all apps, kodi LibreElec properly.
    If this don't work you might need to get in touch with the office to see if they can help you.

    Best of luck
     
    SmokingElectronics likes this.
  3. StringyMCFC

    StringyMCFC Member

    I had similar problems after factory reset (albeit on a v1 rather than v2) but it was all solved by clearing partition cache before doing another factory reset. I'd give that a whirl if the option is available on the v2.
     
    SmokingElectronics and ChrisM like this.
  4. SmokingElectronics

    SmokingElectronics Active Member

    Thanks for the info on the backup box I will try it out when I get to it

    @David Savage I figured out how to do the stereo i forgot about having to loop the optical input from the stereo system to the TV. in the stereo post we were talking about optical or hdmi well my stupid stereo likes optical to the tv then hdmi or the hdmi won't work for some reason unless you loop the tv in but it's hdmi sound now
     
    David Savage likes this.
  5. SmokingElectronics

    SmokingElectronics Active Member

    I don't have international calling

    cleared the cache just new forms of the same problems and now the back up mxq box has a stupid offset problem on some of the streams!

    The sream will be extreme right and down play another one and it's fine im about done with this crap but I owe the cable to much money to ever go back lmao
     
  6. David Savage

    David Savage Moderator

    You could always use the live chat function on droidboxes main site, see if they could help you out.
     
    SmokingElectronics and 8bitDev like this.
  7. SmokingElectronics

    SmokingElectronics Active Member

    the whole stupid kodi system is crashing! I reset my router and the backup box is crashing more and more non stop I hate tv boxes at least the third party bs
     
Loading...

Share This Page