1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fault - Wi-Fi / WireLess Internet

Discussion in 'T8-S Plus v2' started by DroidBox User, Oct 17, 2019.

  1. DroidBox User

    DroidBox User Member

    Wireless Internet / Wi-Fi was working but then became irresponsive so I toggled the Wi-Fi ON/OFF to get it to reset/restart. Now when toggled back to ON, it displays scanning for access points, but never displays any. This is in the Status bar, the Settings and the Advanced Settings, and even in the Initial Setup Wizard when device is factory reset. Sometimes when toggled to ON, it can toggle itself to OFF when the settings interface is re-entered, as if this was refreshing the interface and the setting was never actually toggled to ON (just the interface control did show it toggled to ON)

    I have tried:
    • Clearing the system Cache (using Android Recovery Menu)
    • Resetting to Factory Default (using Android Recovery Menu)
    • Flashing the latest firmware using the Android Recovery Menu method
    • Flashing the latest firmware using the USB Connection To PC method
    (The Wired LAN connection is still working).

    Any fixes?
     
  2. Nigelar

    Nigelar Well-Known Member

    Have you tried rebooting the WiFi router/hub? Are other devices seeing the WiFi signal ok?
     
  3. Dave C

    Dave C Administrator Staff Member

    It may be that the WiFi is just stuck in off and not finding anything even though it says it is switched on. A factory reset however, should resolve this. Have you tried reinstalling the firmware?
     
  4. DroidBox User

    DroidBox User Member

    Yes. But router/Wi-Fi hub cannot be the problem, as all the other nearby Wi-Fi access points do not show in the Wi-Fi scan also (They did before)
     
  5. DroidBox User

    DroidBox User Member

    Yes, see original message of all things tried.
     
  6. Dave C

    Dave C Administrator Staff Member

    If a reflash does not work then it sounds like the WiFi chip may be faulty. Unfortunately this is something not fixable and if under warranty we would need to return to the manufacturers.
     
Loading...

Share This Page