1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help.. MXQ pro 4k freezes at boot screen

Discussion in 'iMXQpro' started by mikeboyd31, Mar 22, 2017.

  1. mikeboyd31

    mikeboyd31 New Member

    I had my MXQ pro 4k for about 3 months. Worked great then yesterday I turned it on and it just sits at boot "mbox" logo forever. I tried booting in recovery mode and clearing cache and did a factory reset. Didn't work. I then used Burging Tool to try and update firmware but my computer will only recognize the USB connection for 2 seconds. Shows un known device then disappears.. when in recovery mode I get the message "E: failed to mount /sd_card (unknown connection)" not sure if that has anything to do with connection to computer as I'm using a USB to USB cable.. any help would be greatly appreciated
     
  2. ChrisM

    ChrisM Administrator Staff Member

    Can you let us know where the device came from, is it a DroidBOX piece of hardware? Are you able to enter into bootloader mode (from an entry in the Recovery menu) and then try the USB Burning Tool again?
     
  3. mikeboyd31

    mikeboyd31 New Member

     
  4. mikeboyd31

    mikeboyd31 New Member

    Not sure where it came from, I bought it 2nd hand. When going into boot loader mode burning tool still doesn't see it but it stays up on my pc as unknown device where it use to just disappear after one second. Thanks for any help
     
  5. ChrisM

    ChrisM Administrator Staff Member

    Unless any members of the community can think of some ADB or fastboot commands to try with this device, not sure what else to suggest.
    Does it look like any of the DroidBOX models shown at https://droidbox.co.uk/choose-your-droidbox.html ? If so, email us if you know the address of the person you purchased it from - if THEY purchased it new, we should be able to track it down.
     
  6. Robert Maps

    Robert Maps New Member

    I have the same problem. I have tried everything including shorting the NANDS no progress. I cannot enter recovery mode, I can only see "erasing" on screen no recovery menu. PLEASE HELP
     
Loading...

Share This Page