1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with cloning a MXQ Pro 4K box and installing it on another one

Discussion in 'iMXQpro' started by throw_away, May 19, 2017.

  1. throw_away

    throw_away New Member

    Hi,
    If this isn't in the right forum, please feel free to move it to the correct one.

    I was wondering if someone could help me with a problem. I'm not sure what I did but when I use Exodus on Kodi now there are hardly any links that work and it's almost unusable. Both my father and I have the same box (MXQ Pro 4k) but his has a different interface to mine and he gets more links through his box even though we both use the same wifi.

    I've tried backing up his Kodi using the regular backup add-on to no avail - couldn't write directly to usb so copied the file and it wasn't recognized by the version on my MXQ box. I've tried installing Ares Wizard on both and restoring via that method and that didn't work either. I couldn't write directly to usb or sd card on his MXQ box so tried copying the zip file to USB and it wouldn't be recognised as a valid zip file on my box.

    I'm at the end of my tether - all I want to do is clone/copy his setup so that I have what he has on his box. Can anyone point me to a guide on how to do this? I would appreciate any and all help on the matter.

    Cheers
     
  2. Nigelar

    Nigelar Well-Known Member

    Here is my advice.
    Cloning is not the answer.

    1. Make sure you have the latest version of exodus
    2. Make sure you are running kodi 17 or one of the kodi forks with the fixed python code.
    3. Consider paying for a premium real debrid service (its cheap), to get more streams if the above fails.
     
  3. ChrisM

    ChrisM Administrator Staff Member

    To quickly check which version(s) of Kodi you're using on the two machines, keep an eye out for a System Info entry, normally under the System menu. Click that, then look towards the bottom, just above the CPU meters, it should report 15.2, 16.1, 17.1 etc etc there.
     
Loading...

Share This Page