1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hi , im new so take it easy on me :)

Discussion in 'General Discussion' started by toastus, Feb 5, 2020.

  1. toastus

    toastus New Member

    just ordered a new box and has my thinking about my older ones ,

    question is Is my t8-s 1.0 out of date and useless or can i at least get it running as well as my t8 mini witch for some a reason has later OS on . please bare in mine im a novice so long words will confuse me but im happy to learn ,

    many thanks T
     
  2. Dave C

    Dave C Administrator Staff Member

    The T8-S runs Android 4 so some apps such as Kodi wont work, but you can install some other variations that have some of the features. The T8 Mini runs a newer Android 6 so you can install Kodi etc, it is a perfectly fine box to use. I still use a T8-S Plus v2 which is near identical and have no complaints.
     
  3. toastus

    toastus New Member

    thanks for reply , any idea of variation i could try ? cheers
     
  4. Dave C

    Dave C Administrator Staff Member

    MyGica was based on Kodi 17, not sure if there are any for Kodi 18 though.
     
  5. toastus

    toastus New Member

    thank you :) il have a go
     
  6. fasigit

    fasigit New Member

    Hi, I'm new too :) I hope I find good content on the forum for discussion.
     
Loading...

Share This Page