1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iMXQ Pro V2 language resets to Japanese

Discussion in 'General Discussion' started by Ian__, Dec 27, 2016.

  1. Ian__

    Ian__ New Member

    Hi,
    Just purchased the above, it's been okay for a week. Come to switch on today and the language keeps defaulting to Japanese. This is a real pain about fives times today

    I manage to change this in settings by selecting English (UK), though when the device is powered off and switched back on again, it reverts back to Japanese....

    Any help appreciated
    Regards
    Ian (UK)
     
  2. 8bitDev

    8bitDev Guest Staff Member

    Hi

    Can you please perform factory reset and tell me if the problem still persist?

    Regards
     
    David Savage likes this.
  3. Ian__

    Ian__ New Member

    Hi thanks for the prompt reply, just performed a factory reset, I all is good again, will update if my DB turns Japanese again ;)
    Thanks
     
    David Savage likes this.
  4. Ian__

    Ian__ New Member

    Hi, following on from my above comment, I can confirm the problem is still there. It is as if the language changes when the device is powered on.

    Attached two screen prints to hopefully show the problems I am facing.

    Any help pointers appreciated
    Regards
    Ian
     

    Attached Files:

    • droid.JPG
      droid.JPG
      File size:
      679.4 KB
      Views:
      7
    • D2.JPG
      D2.JPG
      File size:
      540.3 KB
      Views:
      7
  5. ChrisM

    ChrisM Administrator Staff Member

    Sorry for the delay with this response Ian. It sounds like your TV and DroidBOX are communicating using the CEC protocol, and for some reason, Japanese is decided upon as the correct language to use. If you connected to a different make and model of TV, switched to English it would stay like that. Reconnect to original TV and the language will likely switch back.
    Luckily there is an option to turn this function off, head to Settings (one or two cogs), then look for the CEC entry. Once opened, turn off everything (or just the language option if you'd prefer to keep other functions). Don't have iMXQpro V2 near me right now, but if you can't find what you need, let us know here and I'll get the exact entry names to click on.
     
Loading...

Share This Page