1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IMXQPro

Discussion in 'iMXQpro' started by ancil dean, Dec 18, 2016.

Tags:
?

HI. How do you fix fast tracking audio with high pitched voices please.Thanks.

Poll closed Dec 25, 2016.
  1. 2

    0 vote(s)
    0.0%
  2. 5

    0 vote(s)
    0.0%
  1. ancil dean

    ancil dean New Member

    Hi ChrisM,
    I am novice owner of the Driodbox IMQPro 4k .I have managed to set up Showbox, but one teething problem remains where I would appreciate your tips.
     
  2. Nigelar

    Nigelar Well-Known Member

    Assume you are referring to the android app not anything in kodi?

    Try a few things:

    - showbox offers hd and sd/lower quality streams? Does the problem occur on both types of stream?
    - have you tried different films and tv shows?
    - does the problem occur on other android apps e.g. you tube?
    - what about kodi addons; same problem?
     
    Last edited: Dec 18, 2016
  3. ancil dean

    ancil dean New Member

    Hi Nigelar!

    As I am new to the use of this component have not ventured into Kodi in great detail as yet. However the answer to your questions are yes , hi pitched dialogue/fast forward trackig is occurring on both tv shows and you tube as well ,where at the moment I can only assume all apps must be affected too.
    Also please forgive I am new to forums as well.
     
  4. Nigelar

    Nigelar Well-Known Member

    Can you try a couple of things?

    1. While something is playing, reconnect the hdmi lead to the tv
    2. Do a speed test to check your internet connection. If the ookla speed test is not already installed, download it from google play store. Report results. Say whether you are using wifi or ethernet.
     
  5. ancil dean

    ancil dean New Member

    Thanks I will try this. Yesterday my ISP talktalk messaged that there were problems they was having with windows 10.This affected the 'gateway' yesterday evening being passed as failed on my tv network test, so I could not get Netflix. However checked out Netflix today via Talktalk ,things are fine. Maybe this might have been cause to Showbox issue watched via Driodbox , but I will still take up your tips as well.
     
  6. ancil dean

    ancil dean New Member

    Nigelar
    Pre-installed play store app from box though installed would not open on droidbox.Got a speed read from phone play store app though .Got load of numbers is that ok. What to do from here?

    Sent from my D2403 using DroidBOX Forums mobile app
     
  7. Nigelar

    Nigelar Well-Known Member

    You need to set up or log in with a google account to access play store. You can do this in android settings. This is probably a good idea as it will then auto update a number of important apps on your box and allow you to load new apps (like BBC iplayer). Showbox uses mx player for example.
    You need to run the speed test on the box itself (I have recommended Ookla speed test - i have that and understand the numbers). So another reason to get play store working (it will probably ask you to update Google play services as well, do it).

    Come back when you have some numbers from the box in the format: download = x Mbps, upload = y Mbps.
    Again, confirm whether you are connected by wifi or Ethernet.
     
  8. ChrisM

    ChrisM Administrator Staff Member

    If Showbox and YouTube are the only apps to behave like this with audio, I'd first look at just finding the latest version of Showbox, completely uninstalling the current one, then installing that latest version. Also, are there TWO YouTube apps installed on your device (click the little circle with six dots to check). If so, do both versions behave like this with audio?

    If that doesn't help, check playback in Kodi/DBMC with a video add-on, something like Exodus or any you're already comfortable using.

    If it does help though, as mentioned above, sign into the Play Store, but click top left Menu button, then Your apps & games, then allow all updates to be processed (hopefully including one for YouTube).
     
  9. ancil dean

    ancil dean New Member

    Hi Nigelar
    Managed to get speed test I think :
    Ping 15 ms
    Download 23.82Mbps
    Upload 2.29Mbps

    This via Wi-fi connection and ookla.

    Sent from my D2403 using DroidBOX Forums mobile app
     
  10. ancil dean

    ancil dean New Member

    Hello Chris
    With the dark red YouTube app high pitch voice and fast-track occurs.
    Light red YouTube app asked to update it.But when I completed Google account details, for both play store and latter YouTube, grey blank screen appears.
    Managed to get ookla speed app via Google browser as I was given option to place ookla app in droidboxmarket.

    Sent from my D2403 using DroidBOX Forums mobile app
     
  11. Nigelar

    Nigelar Well-Known Member

    Hi.

    Those speeds seem ok so we can probably eliminate a bad wifi connection and buffering as a cause.
    However, can you try with one Kodi addon please - follow these instructions after you open dbmc (or Kodi) to load the specto addon and try a film from there

    https://seo-michael.co.uk/tutorial-how-to-install-specto-kodi/

    Please persist with Google play store.

    Report back with your findings.
     
  12. ancil dean

    ancil dean New Member

    Hi Nigelar,

    The good news :
    Persevered,have installed play store, YouTube, ookla and updated all.
    ChrisM, followed kodi instructions, stuff now in VIDEOS!
    The spoiler.Fast -forward audio high pitched voices persists in kodi, sound starts and stops in, HD,HQ andCAM.
    However not put off, feel like I am going to school and learning new stuff .
    So with that, what's the next step people.

    Sent from my D2403 using DroidBOX Forums mobile app
     
  13. Nigelar

    Nigelar Well-Known Member

    I can only suggest one more thing - swap your HDMI lead and see if it makes a difference.
    If that doesn't work then I think you need to contact support - it could be a genuine fault - see the main Droidbox page for contact details.
    Good luck.
     
  14. ancil dean

    ancil dean New Member

    Hello. Nigelar,
    Good news, discovered problem.It appears Mxq Pro does not like PCM audio connection of usb out into usb optical input of my dac box, but it does like phono audio output connection from TV to audio input of my lovely valve amp.
    Sound and picture works great. Pet downside stereo not in PCM, unless I upgrade to Droidbox with a toslink input but, hey.I am happy to simply enjoy what this box can do and enjoy the films and TV.
    Nigelar, Chris I appreciate your help, knowledge and welcome tips

    Sent from my D2403 using DroidBOX Forums mobile app
     
  15. ancil dean

    ancil dean New Member

    Hi Nigelar
    Have discovered that I can get PCM stereo from mxqpro. All l required was a mini toslink adapter plugged into box's av socket,Blimey.
    The usb optical cable appears designed only to work via pc's.
    Have a minor issue. Somehow when having pressed mouse, have turned mouse from black to white, with screen in a black and white negative colour also. How do I restore picture back to colour please anyone. cheers.

    Sent from my D2403 using DroidBOX Forums mobile app
     
  16. ancil dean

    ancil dean New Member

    sorry mouse has not changed colour. I meant the cursor has changed from black to white on the screen. sorry.

    Sent from my D2403 using DroidBOX Forums mobile app
     
  17. ChrisM

    ChrisM Administrator Staff Member

    Sorry this thread didn't get picked up. I've looked into changing the cursor previously, and didn't get anywhere, can you pop across for a live text chat at our website sometime when you can be with the device? Ask for Chris if you don't get me. We'll remote in and have a poke around for Developer Settings etc that might touch on cursor colour.
     
Loading...

Share This Page