1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IPVanish Windows Update on T11

Discussion in 'T11 (Windows)' started by Fritz-69, Sep 22, 2016.

Tags:
  1. Fritz-69

    Fritz-69 Member

    Has any one had issues with the new version of IPVanish in Windows on T11 or W8?

    I tried three installations of this but every time i rebooted windows, i got an error message within the IPVanish home screen just saying an error has occurred, and all my settings and account details were gone and had to be re entered upon every boot.

    I now have reinstalled ver 2.1.2.0 (the previous version) and all is working fine again.

    Android ver seams fine, just windows ver. I haven't tried it on my laptop yet to see if this replicates on that. Ill have to see.
     
  2. ChrisM

    ChrisM Administrator Staff Member

    Will look into, thanks for the report.
     
  3. ChrisM

    ChrisM Administrator Staff Member

    Windows 10 Home
    Windows Anniversary Update has already been applied (prior to testing)
    DroidBOX T11 with a hard drive fitted to SATA
    Intel Atom x5 Z8300
    2Gb RAM
    Plenty of space left

    Started with older IPVanish already installed. Signed in (having denied first update request to ensure original app working). Working.
    Allowed update next time around, followed default settings, rebooted at end.
    Took quite a long time to shutdown for that reboot, not booted in a while so it may have been processing other updates.
    Once powered up again, re-ran IPVanish, user/pwd had to be re-entered.
    Was asked to install TAP adapter, thought this went through with older version, allowed again
    Connected to a server, disconnected, right clicked system tray icon (hidden section) and Exit.


    Re-ran IPVanish without rebooting for now.
    There is a red error message reading
    "The API has responded with an unexpected or invalid response. If you continue to see this error please contact support for furt" (her assistance if you resize the window).
    Re-entered user/pwd as fields for this and made sure to tick "Remember me" were below the error message.
    Connected to a server, closed down app.


    Reopened IPVanish again
    This time around I get
    "The username or password provided is incorrect"
    so another login request.
    logged in. connected to a server. disconnected. closed app.

    Relaunched.
    THIS time, the username and password were stored AND accepted.

    20160923_172949_0.png 20160923_173000_0.png 20160923_173012_0.png 20160923_173044_0.png 20160923_173125_0.png 20160923_173300_0.png 20160923_174219_0.png 20160923_174236_0.png 20160923_174302_0.png
     
  4. ChrisM

    ChrisM Administrator Staff Member

    More screenshots, taken in chronological order

    20160923_174345_0.png 20160923_174408_0.png 20160923_174435_0.png 20160923_174500_0.png 20160923_174510_0.png 20160923_174524_0.png 20160923_174544_0.png 20160923_174658_0.png 20160923_175129_0.png 20160923_175335_0.png
     
  5. ChrisM

    ChrisM Administrator Staff Member

    20160923_175644_0.png 20160923_175719_0.png
    Last couple of screenshots, excuse multiple posts, but limit to pics uploaded to one reply


    OK, I've closed IPVanish down and restarted a few more times and the user/pwd is being stored.

    @Fritz-69 If you get a chance, can you try copying the above, in terms of noting the red error text, clicking remember me, and seeing at which point your system differs.

    If issues remain with storing the username and password, we'll need to escalate this to their support team. Please e-mail support@ipvanish.com and include a link to this forum thread, so they've got the details laid out, the system spec above, and what has been tried.
     
  6. Fritz-69

    Fritz-69 Member

    Thanks for the in depth investigation SilentlyScreaming. You've got it on point with the red error messages. Unfortunately i couldn't get my account details to stick upon rebooting. Tried three times. Tried installing the updated IPVanish on C: drive / D: drive, it made no difference.

    At one point trying to install the updated app, i got a error message saying that this ver couldn't be installed on this device. But that happened only once and it subsequently installed but with the errors discussed.

    Also i noticed when you minimised the app to the task bar, it vanished (no pun intended). It was still connected to the server but i couldn't get the app visible again until rebooting or shutting it down in Task Manager.

    Upon rebooting all my log in details and settings were gone. So i eventually reinstalled the 2.1.2.0 ver as stated with no issues which is where i am now.
     
    Last edited: Sep 23, 2016
  7. Fritz-69

    Fritz-69 Member

    I emailed IPVanish yesterday with reference to this thread. I haven't received a reply as yet but noticed an update available to ver 3.0.1 which so far seems to work. Seams like they have addressed the issues in the update notice. Lets see.
     
  8. Fritz-69

    Fritz-69 Member

    OK. Seems to be working on T11 with the exception of a couple of greyed out boxes related to Open VPN and Scramble.

    I had a response from If vanish, didn't even know what a DroidBOX was. Wasn't very helpful as he was asking questions that where already stated in the initial email.

    However, installed the latest version on TS-8 Android version 4.4.0 kit-Kat, and although it can connect, you cannot access the If vanish main settings screen. So you can't enable any of the functions.

    What's going on with them. I'm getting really annoyed now and if I hadn't subscribed for a year, I would cancel my subscription.
     
  9. ChrisM

    ChrisM Administrator Staff Member

    I'll flag your support e-mails to IPVanish. I reported the issue re Windows client and they did indeed produce an update to address the problem.

    Can you take some pictures of the T8-S IPVanish app issues? As in what shows on screen, what happens when you move the cursor keys/click OK, and what happens if you try and click with the on screen cursor.

    The forum app might help with uploading -


    Also, which type of remote control are you using with the T8-S? The Android version was pretty well tested prior to release, can you run me through what you're clicking on and what does/doesn't happen. We'll get to the bottom of this, and if an update is required, hopefully they'll be as quick this time as well!
     
  10. Fritz-69

    Fritz-69 Member

    Hi,

    OK, i haven't done any screen shots however even with the latest IPVanish installation files, i am still getting the above mentioned problems. These problems seem confined to the T8-S only. I have two T8-S devices and both have the same issues as stated.

    I thought i would wait a month or so from my last post to see if the problems were corrected in a newer release of the app . Unfortunately not.

    As for the controller i use: DroidBOX Rii i8+ , also stock controller supplied with device

    Like i said previously. You can use the VPN to connect, but cannot access any of the selection boxes. It maybe a Kitkat thing as it works fine on my Marshmallow phone.
     
  11. ChrisM

    ChrisM Administrator Staff Member

    @Fritz-69 Can you e-mail IPVanish support with your Andorid T8-S based issues.
    Please mention that Chris from DroidBOX Technical Support sent you. If they appear to still be witless about the hardware again, ask them to speak to their manager for training, we've spoken with the people at the top of IPVanish over this and been reassured that all support staff should know what they are dealing with. Android device, on screen cursor, same as a phone/tablet.
    Tested the v3 update on KitKat and it was OK, so we'll need IPVanish's input on the software/bug side to get this sorted out.
     
    Fritz-69 likes this.
  12. Fritz-69

    Fritz-69 Member

    OK will do. Thanks

    Sent From Experia X Mobile Phone
     
  13. Fritz-69

    Fritz-69 Member

    This is there respons after sending them screen shots:

    John replied:

    Hello,

    If you read my recommendation again, I stated that the only way to connect your device to our service is by using a VPN capable router.

    This is because the app is designed for Android mobile phones and are not guaranteed to work on other android OS devices. We can't dissect your device in order to make our service work in it.

    We support routers with DD-WRT or Tomato firmware.

    Please go to http://www.dd-wrt.com/site/support/router-database and type in your router model number. If there is a version that works with your router, it will be listed next to it and your router will have a high likelihood of being able to connect to our service. Please take note of model number revisions ex. rev.b or rev 3; some revisions aren't supported while others are.

    Before you take the leap and flash (Install) DD-WRT on your router, there are a few things you need to be aware of:
    * Flashing a router with any firmware carries the risk of rendering it permanently inoperable. Often following the instructions to-the-letter will reduce this risk considerably, but those instructions are written by a 3rd party and we cannot be responsible for the outcome. We do not provide support for flashing DD-WRT.
    * Not all installations of DD-WRT have VPN. Make sure that the version you have will support it.
    * In some rare cases, even if the version of DD-WRT has VPN support, it still doesn't work. Please remember that almost all versions are still in development, so bugs are expected.

    I don't want to scare you off; I just need to be clear that since we are not directly affiliated with DD-WRT nor have any control over the software itself, we cannot guarantee success in either flashing it onto your router or connecting to our service once installed. We will, however, assist to the best of our abilities once it's on your router. You can view our VPN configuration guides for routers here: https://www.ipvanish.com/vpn-setup/.

    If you have any other questions or concerns about this, please let us know; we'll be happy to help!

    - John
    IPVanish Support
    --------------------------------------------------

    Well there you go. More help from Ipvanish.

    My router is a Virgin Media SuperHUB 2. Half the UK use them!




    Sent From Experia X Mobile Phone
     
  14. Fritz-69

    Fritz-69 Member

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Sent From Experia X Mobile Phone
     
  15. Nigelar

    Nigelar Well-Known Member

    Fritz-69 likes this.
  16. Fritz-69

    Fritz-69 Member

    Thanks I'll try it.

    Sent From Experia X Mobile Phone
     
  17. Fritz-69

    Fritz-69 Member

    The piece that got to me was this:

    "We can't dissect your device in order to make our service work in it."

    Nice attitude to DroidBOX who are affiliated with IP VANISH....

    Sent From Experia X Mobile Phone
     
  18. ChrisM

    ChrisM Administrator Staff Member

    Thanks a lot for that, I'm going to try and find out why this response was sent to you. We sent them some of our hardware, so they can and should be sorting this out properly, not telling you router is your only option.
    OK, I've e-mailed a link to this thread and the copy/paste of IPVanish's support team's message to @Fritz-69 . As soon as I get a reply from them I'll pass the response on.
     
  19. Fritz-69

    Fritz-69 Member

    Thanks Chris. Considering that the Virgin Media SuperHUB 2 is the most common Router / Modem throughout Virgin Media's customer base, I find it an insulting comment to make. Do half the population of the UK need to change there router to use Ipvanish?

    Sent From Experia X Mobile Phone
     
  20. ChrisM

    ChrisM Administrator Staff Member

    No, the whole router only approach is a non-starter when we have a good application and Android hardware to run it on. If you already had a router that could take 3rd party firmware, it would be one approach, but we'll see what happens.
     
    Fritz-69 likes this.
Loading...

Share This Page