akhems

New Member
Oct 24, 2014
21
0
1
Hi guys,
does anyone else have this issue:

I-stream takes ages to open anything, clicking on Live TV....takes ages for it to load the list....then click on Countries...that takes about 5 mins to open, then click on United Kingdom....... (working pops up in the top right corner)

That says working in the top right corner and takes about 5 to 10 mins to load all the channels.

Then when you click on any channel it takes another 10 mins for it to load the stream list.....


Its super, super, super slow.

I have tried the obvious, resetting and doing a clean install.

Just wondering if anyone else has this issue?

I have tried it on the PC Version of XBMC, everything in istream loads instantly.
 

ChrisM

Administrator
Staff member
Jul 15, 2014
4,188
672
113
Cardiff, UK
ChrisMerriman.com
I tried it earlier today, and it was noticeably slow, however nowhere near 5 to 10 minutes, perhaps 20-25 seconds?
You could try manually uninstalling iStream and then reinstalling it, or perhaps clearing it's configuration to default (instead of clicking on iStream, highlight and press the "C" key on your remote if you have one, if not, the menu key, then select Add-on Settings, then the Defaults button next to Cancel.
If that doesn't work, try re-running the Wizard (which involves first clearing XBMC's data, see https://droidbox.co.uk/blog/wizard-updated-2015-january/ ).
 

ChrisM

Administrator
Staff member
Jul 15, 2014
4,188
672
113
Cardiff, UK
ChrisMerriman.com
OK, let's start from scratch and see if we can trace where this is going wrong. Can you wipe XBMC's data please ( http://www.droidboxforums.com/threads/resetting-xbmc-to-a-just-installed-state.27/ ), and follow the steps here -
- to JUST install the iStream add-on. Ignore the DroidBOX Wizard entirely for now, we'll leave that alone until we know whether iStream wants to play nicely with your device and internet connection.

If iStream works following the steps in that video, you could then click on the pack with your model's name featured from our DroidBOX Wizard.

If it still doesn't work, can you let us know which ISP you use? If iStream wasn't loading some areas at all (rather than slowly), I'd assume we would need to look at running the Unblock Add-ons pack in the Wizard, but I'm not sure how a block would slow things down, rather than just stop the add-on from loading at all. Check https://droidbox.co.uk/blog/uk-isps-blocking-content-how-to-remove-2/ for some background on what can be done if your ISP is blocking/censoring some online content.
 

azabhoy

Member
Jan 14, 2015
26
8
8
Sounds similar to my problem. After the same symptoms as you I then get a message telling Me "unable to load streams, check file log'. This happening for most streams.