1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MS8+ Box not showing SD card

Discussion in 'EM8 - Earlier "M8" model with NO LED clock' started by basils57, Dec 10, 2016.

  1. basils57

    basils57 New Member

    I'm a bit new to this box business, and am having a problem where when I insert an SD card with movies on it, it doesn't appear to being recognised within File Browser. Conversely, using a USB stick with movies on is being recognised, and I can play these.
    The SD card is playing the movies without any problem on my computer.

    Any held would be much appreciated.
  2. Fritz-69

    Fritz-69 Member

    Just a suggestion. If the memory card is not formatted to fat32 compliance, it will not be recognised in android. It might be that.

    Sent From Experia X Mobile Phone
  3. basils57

    basils57 New Member

    Thanks for that Fritz-69; it's formatted to exFAT, so that should be OK?
    Fritz-69 likes this.
  4. ChrisM

    ChrisM Administrator Staff Member

    I would definitely try backing up the card's data and then formatting to FAT32, not exFAT.
    If that solves it, let us know and we'll check what can be done with exFAT partitions.
  5. Richie M

    Richie M New Member

    Hi guys, new to this site and I'm sorry if I'm breaking any rules, but how do I change my internal storage to SD card?
  6. Fritz-69

    Fritz-69 Member

    Unless you running android 6 Marshmallow, you cant change your default storage. If you are, then go to android settings, select storage, choose your memory card, and select 'Use As Storage'. It will reformat the card and then you'l be able to use it as default.

    However, if you just want to use it in android as an extra storage media, just format it as FAT32 and it will be recognised to use.
    Richie M likes this.

Share This Page