1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MXQPRO pin not working and vpn credentials issue.

Discussion in 'iMXQpro' started by geekgirrl, Jan 10, 2017.

  1. geekgirrl

    geekgirrl New Member

    I was trying to add a vpn to my MXQPRO box but it kept asking me for my vpn credentials. I looked up this issue and it said to set a pin password in security. I tried this and and never let me set a pin it just told me the pin was wrong. WTH? Any ideas? How do I erase a pin I never set???
     
  2. Nigelar

    Nigelar Well-Known Member

    I think your best bet is to contact the support team of whatever VPN you are trying to install. As a matter of interest, which VPN are you talking about?
     
  3. geekgirrl

    geekgirrl New Member

    I have Expressvpn but might switch to Ipvanish. Doesn't matter as I cant get into the vpn settings on android on the box. It seems more of an android system issue than vpn since I cant even get into the settings :( Thanks for the suggestion.
     
  4. ChrisM

    ChrisM Administrator Staff Member

    Some suppliers (IPVanish for example) have Android applications, rather than requiring a manual VPN connection set up.
    If you want to stick with manually creating, I'd try a factory reset to see if the PIN is then erased.
     
  5. geekgirrl

    geekgirrl New Member

    Yea expressvpn and ipvanish both have apps that dont work with most versions of android. They all sell it like they have this easy app but it works with very few versions of boxes out there sadly. Actually most android apps dont work with most boxes out there unless they are on some of the latest versions of android like most cell phones are on. Most cell phones are on android 6.0 and above and most android apps in the app store only work on that version and above. Most boxes are on android 5.1 for some reason. I even see new boxes selling from the biggest companies today with 5.1. Seems a bad idea to me but I'm sure there is a reason. I would guess that kodi works better on older versions of android. Thanks for the idea. I have been toying with the idea of a factory reset.
     
  6. ChrisM

    ChrisM Administrator Staff Member

    IPVanish have manual options for Android at the end of https://www.ipvanish.com/vpn-setup/android/ if issues on a 4.4 device

    Somewhat inaccurate statement there, unless you define the apps to test within a very small subset of the huge amount available. We've got plenty of devices running 4.4 and updated apps from the Play Store working fine still.

    (My emphasis added). Totally inaccurate, sorry.

    I'm writing this to try and balance the thread with a bit more accuracy, it isn't intended as a personal insult, I just think your experience of apps and Android boxes isn't typical.
     
  7. geekgirrl

    geekgirrl New Member

    No insult taken. Thanks for the correction. Not my experience though. I've found tons of apps in the past that would not run on my android phone. In the last 4 years or so things have gotten a lot better with compatibility. So my question would be why the heck they cant make the apps work on android 5.1 that seems to be on most android boxes??? I guess if the companies making the boxes take the time to make their boxes compatible with the play store app or vice versa then it would be all good. Seems that is not the case. If the app makers of ipvanish and expressvpn would take the time to make their current app store app compatible with android 4 thru 6 then things would be easier for everyone. Anyway, we are way off topic. I find very little help or info anywhere on the vpn/credentials issue. Seems to be a glitch and nobody can fix it except with a restore. This stuff is getting as bad as windows. (Their answer for everything seems to be "reload windows") I personally expect better from android and companies that are being paid for their boxes and apps.
    Thanks for your help. Always appreciated. :)
     
  8. geekgirrl

    geekgirrl New Member

    Ok mates. Here is what I did to fix this issue. I went into restore and backup on my android box and did a restore. Kodi and everything was on the box when the restore was done. It was a much older version of kodi but it was there.
    I then went to the browser and went to expressvpn website and downloaded the apk file and ran it to load the app onto my mxqpro box. It worked and loaded right up. I then upgraded my kodi to Nemesis. Took some tweaking but it's all up and running. Thanks for the help everyone! Cheers :)
     
    ChrisM likes this.
Loading...

Share This Page