1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Audio / Sound From Phono / RCA Outputs (Left & Right) (White & Red)

Discussion in 'T8-S Plus v2' started by DroidBox User, Jun 21, 2019.

  1. DroidBox User

    DroidBox User Member

    With this Version 2 of the T8-S Plus, when I connect the Phono / RCA Audio outputs (Left & Right) (White & Red) to a television, I do not receive any sound output at all, not even for the start-up animation logo. (I am using the latest firmware)

    With Version 1 of the T8-S Plus, I do receive the sound output, everywhere.

    Is this the way it is for the Version 2, or is my device faulty?. Can someone (the more the better) perform this check with their device. Remember, with Version 2 of the T8-S Plus. Also please provide the firmware version in use (or test with latest version if possible)
     
  2. Dave C

    Dave C Administrator Staff Member

    Although the RCA outputs are present on both devices we did not mention them in listings as we were unable to guarantee they are work or compatible, usually it was more for video output but this does include just the audio. I do not have a Plus v2 on hand at the moment, but check in the Sound settings if you can change the output, but I believe this may be digital output settings only.
     
  3. DroidBox User

    DroidBox User Member

    Sound Settings only have options for DTS Audio and Digital Audio (and Android System Sounds (On/Off)).

    I tried all the settings, no change.
     
  4. Dave C

    Dave C Administrator Staff Member

    Have you tried LibreELEC? You may have more luck on there.
     
  5. DroidBox User

    DroidBox User Member

    LibreElec gives no Composite Video, but does give Analogue Audio. (So unusable)
     
Loading...

Share This Page