1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

picture not central or too big after adjustment

Discussion in 'M8 and T8 (Both with LED clock on the front)' started by Wolfie, Jun 14, 2015.

  1. Wolfie

    Wolfie Member

    OK I have one more problem, biggest of the lot, and it’s doing my head in.

    Some films, are too big for the screen e.g. person on the right of the picture will be cut off. So I got to system-settings-video output and there you can change the shape of the screen. I do this, only it still happens, and very often the picture is actually off to the right anyway instead of being central. When the film is playing, you can go to the movie reel symbol and again, change the dimensions, but I just get black bars all round and you can actually see that these intrude on the picture because you can see the “edge” of the picture right on the very edge of the screen, after these bars start (sorry I know this is confusing but can’t think how to describe it.)

    Some films play absolutely normally, no adjustment needed. Others, off to the right. Documentaries, again, most normal, others off to the right.

    I went to bed at 4.30 this morning, from 2.30 onwards I was watching a film and every 5 minutes was trying to get the picture to it’s proper size.

    I tried changing the picture on my actual tv but it just makes it bigger or smaller and doesn’t bring the ‘missing bits’ into shot.

    This is ruining the whole experience for me to be honest.
     
  2. Wolfie

    Wolfie Member

    Answering my own question here but I think I've solved it. On the main screen, on the two cogs settings icon, go in and click on Display, then uncheck HDMI Auto Detection, click on HDMI Output setting mode and change it to 1080p.
     
    michellehogg_ and djfatboyrob like this.
  3. michellehogg_

    michellehogg_ New Member

    Hi I'm having the same problem but I dont seem to have hdmi output setting mode


    Sent from my iPhone using Tapatalk
     
  4. michellehogg_

    michellehogg_ New Member

    Got it which 1080p the 60hz,50hz or the 24hz?


    Sent from my iPhone using Tapatalk
     
  5. Wolfie

    Wolfie Member

    I'm afraid I don't know, I just chose the first option and have to say it's working perfectly now.
     
    ChrisM likes this.
  6. ChrisM

    ChrisM Administrator Staff Member

    If HDMI auto detection gives you a 720 output, and you're certain your screen can handle 1080, then yes, turn off auto detection, next line down try out 1080 at 60, 50 and 24 if offered. If you have a 4K display and actually watch 4K videos, you can also select them here.
    When changing screensizes, make sure you use the return/go back button to exit the config area, otherwise it won't survive a reboot. If you're not certain about which key to press, turn off Auto Hide for the on screen buttons, and click the return/goback arrow there to save screen scales.
     
    David Savage likes this.
  7. BRS

    BRS New Member

    New T8-S. I have the same problem, with all movies at present, with the picture being too big for the screen. Quite a bit of the picture is off to the right.
    I've used the calibration both on the System settings page of Kodi and on the film reel of the play screen tools. I can get it to be acceptable on screen, but on going back to the video add-ons screens, the picture and everything I'm searching with is way out of view, high and left. I'm lost for suggestions. I can't see the HDMI auto detection setting anywhere.
    Any suggestions would be great please. My TV is a Sony Bravia with two HDMI inputs.
     
    Last edited: Oct 18, 2015
  8. David Savage

    David Savage Moderator

    Auto detected is in android setting, go out of Kodi and go to the two cogs. Now go to display and its at the top, now turn it off and then underneath select the setting best for your tv.
    Also in Kodi when you are watching something press the ok on your remote and then the sub menu should pop up.
    Go to the movie reel icon and click on it. Here you can make adjustments to picture ratio and also calibrate it. After you make adjustments make sure you select the save for all at the bottom.
    Hope this helps
     
  9. BRS

    BRS New Member

    Unfortunately I still can't find the HDMI settings. At the two cogs, no probs. The menu appears to be called Confluence, which I can understand. There isn't a menu called Display, there is one called Appearance, but I can't find it in there. Sorry to sound so thick.
     
  10. angela

    angela Well-Known Member

    Hi, go to the main homescreen, the screen when you switch your box on,the two cogs there,and click on display to turn it off,dont go into kodi.
     
    David Savage likes this.
  11. David Savage

    David Savage Moderator

    Its not in Kodi, like I said go out of Kodi......
    Auto detected is in android setting, go out of Kodi and go to the two cogs. Now go to display and its at the top, now turn it off and then underneath select the setting best for your tv.
     
  12. BRS

    BRS New Member

    Thank you Angela. I now realise it was the wrong pair of cogs. I hadn't even spotted the correct pair were in fact cogs.
    Obvious lack of attention to detail, but now got a great picture, not quite 100% on the screen, but a good 95% and now well watchable.
    I'll play a bit more when I'm more used to it, but whilst it's working better I'll leave it alone.
    Thank you David too, for your continued help. I think I'm now sorted.
     
    angela likes this.
  13. David Savage

    David Savage Moderator

    Its good to have a look around your droidbox and see how it works.

    Happy you got it sorted, which is the main thing.

    Enjoy
     
  14. Bald Eagle

    Bald Eagle Member

    Been directed here from another thread.

    I have put Wookie on my box on Kodi 15.2 and when i go into the Wookie page the screen size is massive and off centre. I have turned off auto detect and went into the settings menu and tried to configure the picture in calibration by pulling the arrow into the corner, the trouble is i can see the arrow on the top right, but can't see the arrow on the bottom left., the screen size is that big and won't let me "pull" the picture down.

    The picture is so big i can't see the menus at the bottom of the Kodi/wookie homepage so I can't even play a stream to configure midstream. Any ideas what the heck I can do?
     
  15. David Savage

    David Savage Moderator

    Where you turned off the auto detect in display setting outside of kodi. Underneath make the adjustment for the screen....ie 1080@60hz or 720@@60hz see if this helps.
     
    ChrisM likes this.
  16. angela

    angela Well-Known Member

    Hi, When you are in picture calibration put the top right arrow in correct position then press ok on your remote, it will now automatically
    move to the bottom left arrow keep pressing the up button on your remote or the left and right buttons to get your picture the right size hopefully the left arrow should appear
     
    Last edited: Jan 21, 2016
  17. Bald Eagle

    Bald Eagle Member

    Thanks for the reply folks. I've tried messing with the display settings to no avail!

    With the calibration, I've moved the top right arrow and clicked ok but the bottom left arrow doesn't appear. I'll have another mess around with it to see if I can sort it.
     
  18. Bald Eagle

    Bald Eagle Member

    Rights, all sorted via the calibration setting eventually! I had to use a different remote as mine (air mouse) wouldn't let me move the screen up and down due to it not fixing on an arrow, mainly the bottom one. That's for the pointers anyway folks.
     
    David Savage likes this.
  19. David Savage

    David Savage Moderator

    Glad you got it sorted....Enjoy.
     
    Bald Eagle likes this.
Loading...

Share This Page