1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pocket Go v2 Issues

Discussion in 'BittBoy, PocketGo & PocketGo v2 Handhelds' started by joeblade, Jan 1, 2020.

  1. joeblade

    joeblade New Member

    Hi guys, newbie here but just received my Pocket Go V2 and as im having some issues thought I'd setup a general thread for them (hope thats ok?)

    So i'll start right off the bat, so far i've tried 3 different micro sd cards (all sandisk formatted to FAT32) dropped some roms onto them.

    However take neo geo for example ewhen I go "load game" and search the "sdcard" directory nothing shows even though i've got all the neo roms in .zip format sitting in there.

    Also tried Genesis plus gx, pressed select to bring up edit, then changed the directory and same thing on the sdcard root, none of the roms on there show.

    Like I said have tried 3 sdcards now, sdcard card shows in directory but shows nothing when I dive in there?

    Any ideas guys and sorry for the long post???????
     
  2. Dave C

    Dave C Administrator Staff Member

  3. BitBoyFan251

    BitBoyFan251 New Member

    Hi, recently got mine today. I just put all my roms on a 200gb sandisk micro SD card and tested a bunch of PS1 games in PBP format on PSX4all. Worked fine for me and most ran at 60 fps which is unlike the previous pocket go and bitboy. Will test neo geo in a bit for you. I like how the new pocket go has 2 micro sd card slots. One for firmware and one for roms. So you dont have to mess with the images like the previous devices.
     
    Last edited: Jan 3, 2020
  4. joeblade

    joeblade New Member

    Hi Dave, apologies for the late reply, yes I did get my Pocket Go v2 albeit a bit early it would seem.
    Stupidy though I didn't read that excellent little chapter you posted and have I had done I would have realised the odd named folder mmc1blk1p1 was where I should have been looking. Sorry!

    Thanks for the info BitBoyFan but I have to say I tried running Harmful Park PBP on PSX4all (one of my fave jap shmups) and it ran like a dog, stuttering and constant slowdowns, wasn't impressed, even tried setting frameskip to auto but tbh it really didn't help that much. Will have to experiment a bit more or wait for an optimisation update if im lucky.

    thanks again guys :)
     
Loading...

Share This Page