Jonathanm

New Member
Jul 9, 2016
10
2
3
Dear all,
I just have not had the time to write earlier (too busy with work, family etc..) anyway FWIW - I hope my problems are not hardware..but we will see...Ok here goes:

Virtually since the beginning this box has been crashing. I normally worked around it and restarted and thought that was due to some of the add on's that I was using...
Now for some months I have been using WLIP TV and the box regularly crashes after about 20 - 30 minutes of use. At the same time it loses the wifi connection - for some reason the adapter also shuts down so I have to go into the settings and redo the WiFi - the ethernet seems to be the same problem - it comes and goes - for the moment it is go and I have to use the Wifi.

I believe that I have updated the box as best as I can - would just like to know what else I could do to resolve these problems - which, if I am accurate, I believe have been there since the start when I purchased this unit...

I was using Kodi 17 but that crashes too often - I now use the Khodi hybrid build in media player and that crashes about every 15-20 minutes. There's probably a lot of things I don't understand about the box - should I reset the unit back to factory (if thats possible?) and then start again?
Is there a log I can send you for you to examine or a way you can log in remotely?

Thanks for any help you can be.
 

ChrisM

Guest
Staff member
Jul 15, 2014
4,188
672
113
Cardiff, UK
ChrisMerriman.com
Can you check if you have any other (identical) power supplies? If they are 5V, same size plug, same polarity (+/-) and the same or higher current rating (something like 2A/2000mA or higher), can you check if that helps? If the device is more stable and the warranty is still in place, drop the DroidBOX team an email with your order number and a link to this thread, they should be able to sort out a replacement PSU.
If that doesn't help, or there isn't a spare PSU to test with, trying a factory reset is worth a shot. First though, pop into the OTA Updates app in Android and make sure the latest firmware is in place.
After that, try a factory reset:

It might also be worth checking if you have the same stability issues in LibreELEC, rather than Android.
 

Jonathan McDonnell

New Member
Jul 8, 2016
18
5
3
OK thanks for your reply...my guess is that its not still under warranty but I will check - I will investigate the PSU...yes thats a simple fix...remembered now did the full factory reset several times in the past...not that fussed on doing that as I will have to reinstall everything again....
I'll try the PSU and let's see how we go.
 

Jonathan McDonnell

New Member
Jul 8, 2016
18
5
3
It was surprisingly difficult to find a power supply (PSU) - I had a variable one lying around...I measured the OEM and it was 5.2V unloaded. The one I had lying around would produce either 4.2V or 6.5V - surprisingly the box would not boot with either of these voltages. Eventually found something online (Ebay) - there is not 10 million of these things available which was surprising. It won't arrive probably for a few weeks...in the meantime I booted using the OEM PSU on LibreELEC and we'll see how long the system runs on this OS before crashing...
UPDATE
It has run for an hour now without problem...I guess LibreELEC use a lot less resources...therefore it might be a good guess that the problem is with the PSU...
 
Last edited:
  • Like
Reactions: RRaoD

Jonathan McDonnell

New Member
Jul 8, 2016
18
5
3
Finally got the power supply - has not helped - box still crashes with Android - most annoyingly about every hour when you are always in the middle of something...however does not crash with libre elect...

It just seems that I have to live with only Libre Elect because for what ever reason the box can not deal with Android for anything more than 1 hour...pain in the ass but thats how it is...a little annoyed because these boxes are not exactly cheap Chinese...

Thanks,

Jonathan
 
Last edited:

8bitDev

Moderator
Jul 2, 2015
708
117
43
Finally got the power supply - has not helped - box still crashes with Android - most annoyingly about every hour when you are always in the middle of something...however does not crash with libre elect...

It just seems that I have to live with only Libre Elect because for what ever reason the box can not deal with Android for anything more than 1 hour...pain in the ass but thats how it is...a little annoyed because these boxes are not exactly cheap Chinese...

Thanks,

Jonathan
Hi

Can you try to replace the firmware per guide down below,it should fix the issues for you.First use the SD card based method and if the problem is not fixed(which occur rarely)try another PC based method

https://droidboxforums.com/threads/firmware-links-for-t8-s-plus-v1-devices.10001/

Regards
 

Jonathan McDonnell

New Member
Jul 8, 2016
18
5
3
Thanks for the reply and possible solution. OK - this morning I have used the SD card method and for the moment I am running the system in Android watching IP tv and the system has not crashed "yet"...Its now been about 15 minutes so - so far so good. If there are any problems I will update - just one thing to remember - make sure the box is in "Android" mode when turned off/on NOT Libre Elect (as I had it) because the SD slot is not read. Also note that the SD slot is upside down so the card goes in the pins up...
Thanks again and good luck to other folk who have had this problem...

OK can confirm that problem has been resolved. Thanks to everyone who has helped with this...great service!
 
Last edited:
  • Like
Reactions: angela

Jonathan McDonnell

New Member
Jul 8, 2016
18
5
3
Well I spoke a little too soon...for sure the problem with Android has been resolved - no more crashing but with Libre Elec its another story. It has become very unstable since the update. Sadly not useable - I kind of prefer it because its so light therefore it seems to run better than Android.

Does anyone have any ideas on getting this back to where it was - without messing up Android - now that it is working solid...

Thanks,

Jonathan
 

Jonathan McDonnell

New Member
Jul 8, 2016
18
5
3
Hi

Can you try to replace the firmware per guide down below,it should fix the issues for you.First use the SD card based method and if the problem is not fixed(which occur rarely)try another PC based method

https://droidboxforums.com/threads/firmware-links-for-t8-s-plus-v1-devices.10001/

Regards
Got problems with Android crashing every hour again...I don't remember when I did this last time; does this firmware reset upset the Libre Elec side of the box? That side is working fine...

Thanks,

Jonathan
 
GPD WIN 3 with Dock and Case Sale