One Netbook ONEXPLAYER 1S Gaming Handheld

katineko

New Member
Jul 14, 2020
3
0
1
Hello,

I'm having trouble with one of my game's audio and lag. I'm currently using xmame, and trying to play Bubble Symphony. The audio is crackling and slow, with the picture lagging as well. I cannot seem to find where the settings are, and I don't know the best settings for this on the rg350. Should I be using Mame4All? I have seen that Bubble Symphony is incompatible with Mame4All anyway.

If someone knows how to fix these issues, any help will be appreciated!
 

BenDroiX

Guest
Staff member
Jun 19, 2019
187
11
18
It's possible that Bubble Symphony just doesn't emulate well. There could be any number of reasons for this (it could lie with the optimization of this version of xmame, maybe it could be an issue with how the game is coded leading to performance drops, and by extension of the previous two, perhaps the device is not powerful enough to handle it). Emulation is very nebulous.

I think I remember seeing somewhere regarding XMame that "just because it's in the list doesn't mean it works", I couldn't quote where though (maybe in the manual), but it's generally the case for all emulators.
 

smitebasher

New Member
Feb 12, 2021
2
0
1
My RG280V (which has the same CPU as a 350) keeps slowing right down in XMame, e.g. Street Fighter 2, R-Type II and even Defender (!). I wonder what is wrong? Did you figure out your slowing down issues. I wonder if it's the internal memory (I could use a card instead) or if it's something else, e.g. the XMAME emulator. I'm thinking of putting Retropie on it, as it uses different emulators. What's the normal cause for the drop in frame rate (anyone who's actually remedied this problem)? Seems like some kind of buffering issue (i.e. memory), as it starts off fast but quickly slows down.
 
GPD WIN Max 2021 Release