palpatine

Active Member
Sep 26, 2016
666
31
28
Hi for a bout a couple of months now my universal scrapers fails to update team universal1.10
Any ideas????
Do i need it???
 

Nigelar

Well-Known Member
Feb 26, 2015
3,492
1,057
113
I had this error a long time ago.
I followed this instruction to fix it.
Although the add-ons named as examples are now long gone, the solution may still be valid.

hxxps://koditips.com/failed-to-install-dependency-kodi/ (replace xx by tt)
 

sean99

Well-Known Member
Aug 7, 2014
1,515
600
113
Hi for a bout a couple of months now my universal scrapers fails to update team universal1.10
Any ideas????
Do i need it???
That would have installed into kodi when you installed blamos repo, it is not needed. Goto system/ addons/ manage dependancies/ universal scrapers/ and uninstall it.
 

Bollocks77

Active Member
Aug 24, 2016
673
177
43
Sean99 - would this be still the case if were still using Blamos addons (placenta, Neptune Etc till they die?
Dave
 

sean99

Well-Known Member
Aug 7, 2014
1,515
600
113
No Dave as those addons needed that scraper for their specific sites to scrape, just make sure you have the repo installed to receive the updates. But with that said those addons dying then the scraper isnt getting the updates from blamo so that 2 is dying hence the errors its throwing up.
 
  • Like
Reactions: palpatine

Bollocks77

Active Member
Aug 24, 2016
673
177
43
OK - Thank you for that. Ill keep using them until they are useless. Im still getting some great links especially RD Links so its still all good at the moment.
Im installing GAIA ADDON tonight. Ive been told the links are superb with RD. Ill let you know.
Dave
 

sean99

Well-Known Member
Aug 7, 2014
1,515
600
113
Have used that 1 also (formally known as bubbles) and it takes up a whole lot of room in your kodi setup, it installes a hell of a lot of dependancies. I normally stay away from those type of addons as better to travel light rather than leave a massive footprint, each to their own tho mate.
 
Last edited:

sean99

Well-Known Member
Aug 7, 2014
1,515
600
113
When an addon is installed, pay close attention to what else gets installed with it. Because if then you find the need to uninstall that said addon the other dependancies etc that installed with it are left on your system. These are what cause most of the conflicts with other addons and updates not going thru etc can be a minefield at times.
 

Bollocks77

Active Member
Aug 24, 2016
673
177
43
Your so right sean99 - I decided last night to not install as I did some research and the baggage it seems to come with did not seem to be worth it. I use LE only simply because I like the system with no bloat ware and no apps or anything. I like things light to keep my box running as it should. Cheers Mate
Dave
 
  • Like
Reactions: sean99

Bollocks77

Active Member
Aug 24, 2016
673
177
43
Exodus is way better. Yoda is a go to if you cant find links - well thats how I use it.