1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Attempting To Connect To WinSCP?

Discussion in 'RG350 & RG350M Retro Games Handheld' started by Phil Graham, May 22, 2020.

  1. Phil Graham

    Phil Graham New Member

    Hi,

    I’ve been having issues with my RG-350, when I installed Rogue 1.7.9.9. The screen seemed to go funny, so I flashed it back to stock rom and it’s working fine now. That was until I tried to connect to WinSCP, I plugged in my RG-350 selected network and disabled login with a password to allow login with no password, however if I exit the network, and go into it again it puts on the login with a password.

    Also on WinSCP when attempting to log in with the IP address 10.1.1.2 and user name root it asks for a password.

    when I eventually do get it connect with WinSCP I try to transfer whatever I’m trying to transfer and a error msg appears saying aborted action.

    I’ve tried installing driver but I just can’t get it to work.

    Interestingly I can get my Pocket Go 2 with Rogue 1.0.7. flashed on it to connect to WinSCP. I’m thinking that WinSCP only works with Rogue.

    Has anyone else had this issue?
     
Loading...

Share This Page