DroiX Summer Sale 2021 Advertisement

Dominique

New Member
Jun 18, 2019
3
0
1
Hi All

I have bought this nice Box and hoped just to plug it in and use it. Unfortentyl it is not really working. During sturting up there is sound and I can hear it over my sound box but as soon as it is working there is no sound at all. No sound on movies or youtube.

I need help. How can I fix this?



 

Dominique

New Member
Jun 18, 2019
3
0
1
Yes that is right. I bought both boxes due to I dont know which one I will use but I have the same problem on both.
 

Nigelar

Well-Known Member
Feb 26, 2015
3,549
1,073
113
Are you connected to your TV directly using a hdmi lead?
The most obvious things to try are:
1. Using a different hdmi lead
2. A different hdmi port on the TV
3. A different TV.

Can you try those those so a few things can be eliminated.
 

Gil

New Member
Jul 29, 2019
1
0
1
I had the same problem.

I have a USB air mouse with audio capabilities connected. Right after boot audio was automatically routed to this device.
In order to cancel it, you have to to enable developer options (serval mouse clicks on build version under settings) and disable automatic audio routing.
Hope it helps.
 

Roel B

New Member
Aug 27, 2020
2
1
1
Hi Gil
I have the same problem. Went into the developer sate but how further? How do I disable audio routing??
Thnxs in advance
 

VikramDroix

Guest
Staff member
Jun 25, 2020
85
1
8
Hi Gil
I have the same problem. Went into the developer sate but how further? How do I disable audio routing??
Thnxs in advance
Did you enable developer mode on the device from settings? If yes, you should be able to disable audio routing when you are into this option on device settings.
 

Roel B

New Member
Aug 27, 2020
2
1
1
Hi Gil.
Yes I suceeded in the no sound problem. Your Tip was welcome. Strange that this set is not normally set to this mode. Who can solve this problem without this discussion group. I already made a complaint to the supplier.
Thanks a lot.
Roel from Apeldoorn - the Netherlands
 
  • Like
Reactions: VikramDroix

VikramDroix

Guest
Staff member
Jun 25, 2020
85
1
8
Hi Gil.
Yes I suceeded in the no sound problem. Your Tip was welcome. Strange that this set is not normally set to this mode. Who can solve this problem without this discussion group. I already made a complaint to the supplier.
Thanks a lot.
Roel from Apeldoorn - the Netherlands
Thank you for updating here that this has worked as this will help others who might have the same problem.
 
GPD WIN 3 with Dock and Case Sale