1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenELEC to LibreELEC Update BETA Test Bug Reports

Discussion in 'T8-S (SATA Connection & Dualboot Android/OpenELEC)' started by ChrisM, Dec 7, 2016.

  1. ChrisM

    ChrisM Administrator Staff Member

    Have a search through before posting, if a bug has been reported before, post will likely be cleaned away
     
  2. toonarmy9752

    toonarmy9752 Member

    Iv e noted that since the Librelec is now working on my box (still more testing to be done yet though) the android Play store just goes blank when clicked on
     
  3. dave123456789

    dave123456789 New Member

    PLEASE HELP!!!!!!!
    the update has gone seriously wrong for me, it shows libre elec boot screen with the following text in the top corner


    *** Error in prepare_sysroot: mount_common: Could not mount/dev/SYSTEM
    ### Starting debugging shell... type exit to quit ###
    sh: can't access tty; job control turned off
    #


    also the reset will not work it says reset complete but boots libre wrong screen as above
     
  4. fiveznuff

    fiveznuff Member

  5. fiveznuff

    fiveznuff Member

  6. toonarmy9752

    toonarmy9752 Member

    Librelec for me is not brilliant i have to say but hey ho -

    Openelec is far superior IMO
     
  7. sean99

    sean99 Well-Known Member

    I felt the same a few months back but L E has come on a lot since the last update and am totally happy with it, just early teething problems got sorted.
     
  8. toonarmy9752

    toonarmy9752 Member

    i really do wish i could say the same - had it on two boxes the droid and the zotac = back on openelec now on zotac to do the comparison and IMO its miles better - maybe its the box firmware combo
     
  9. ChrisM

    ChrisM Administrator Staff Member

    Just checking if you have a T8 Mini @dave123456789 ? I've replied to your other message, but I think that was on a different model, this thread is for the old original T8-S (no Plus or Mini in the name).
     
  10. toonarmy9752

    toonarmy9752 Member

    Just as an extra to this thread ive just done the OTA to my T8S Plus and wenr from 1.06 to 1.07 initially then to 1.08 and it now loads librelec properly the way it should have done 4 months ago

    Hey hi so now its more real time testing of it

    Feeling a bit more optimistic this time
     
  11. Cloin

    Cloin New Member

    Had this running for about a week..working OK. Only trouble now is I can't boot into android. LibreElec just reboots in from recovery.. Tried wiping.. Etc

    Seems to be stuck in a loop.. Any ideas?
     
  12. toonarmy9752

    toonarmy9752 Member

    I also had this scenario - and the only way to get back was to do the toothpick method of reset and then select reboot to android from the available options -as i couldnt get to Librelec for 4 months as it just didnt work - however it does now

    This was an ongoing problem for about 4 months (from the date of purchase i couldnt get it to work) - however a recent update via OTA took me from v 1.06 to 1.07 to 1.08 and that seems to have done the trick it now boots and starts the way it should
     
    Last edited: Jan 20, 2017
  13. Cloin

    Cloin New Member

    This is my problem, toothpick reset - Boot into Android.. LibreElec opens up again on boot.

    Anyone point me in the right direction for Firmware files to reflash stock. ?
     
  14. Nigelar

    Nigelar Well-Known Member

    Hi cloin. If you want to reflash, contact Droidbox direct and mention you've been testing the t8s beta. They may have a better solution to the bug you've hit (I suspect other testers have found something as significant as that as well).
     
  15. toonarmy9752

    toonarmy9752 Member

    yes thats your best option - Dbox gave me a firmware file to get me going with librelec as thats my preferred platform - and eventually after some weeks i did the OTA and its got me where i am now with a working box on both platforms and a fixed weather widget
     
  16. Cloin

    Cloin New Member

    DBox requested that I send the box back and they will look at it after the update bricked my device..

    I manged to unbrick it and install firmware for Amlogic S802 M8 Box.. Which worked perfectly fine.. Although I hated the launcher and it seems to eat a lot of my CPU.

    I then found a dated forum post on here with manual update files for the T8S.. So flashed this and all working perfectly now..

    Although the only problem is I don't seem to have OpenElec so I can't update it to LibreElec...It won't even let me install either on the box..

    Any ideas would he welcomed!
     
  17. toonarmy9752

    toonarmy9752 Member

    id say the firmware you have installed is not a dual boot firmware
     
  18. ChrisM

    ChrisM Administrator Staff Member

  19. Cloin

    Cloin New Member

    Yes it was. Didn't realise it wasn't the dual boot..

    Not sure why for a device that never gets updated they are so secretive about the firmware and why they just don't release it to the public.

    I gave up and flashed a custom Rom and installed LibreElec.. Shit interface as it's based on the M8 but it's working.

    Just bought an android TV and have Kodi on that.. Much better.

    My raspberry pi 3 runs considerably better than the droid box
     
  20. Ginge

    Ginge New Member

    Hi

    Installed libreelec went fine. Issue playing hevc 720p content, it stutters and misses frames, unwatchable. Same video file worked fine on openelec. Tried a few files same issue, struggles at playback. X264 video files no problem not a stutter. Is there any setting in libreelec kodi to optimise hevc.
     
Loading...

Share This Page