1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

youtube bad request?

Discussion in 'T8-S Plus' started by palpatine, Feb 13, 2017 at 7:11 PM.

  1. palpatine

    palpatine Member

    any one know how to fix you tube bad request in dbmc
     
  2. Nigelar

    Nigelar Well-Known Member

    Check your version of YouTube. I have version 5.4.1. Which you can get from goliaths repo (it is where the evolve addon in stored, so if you don't have it, search Seo Michael for download instructions)

    Im assuming you are referring to the addon not the android app by the way.
     
  3. Bollocks77

    Bollocks77 Active Member

    Mine is the same version from Evolve. No problem with it.
     
  4. palpatine

    palpatine Member

    ive reloaded seans buid and it seems to work again!! Though I dont seem to be able to get mona on zem to work could you check if you can get it working @Nigelar
     
  5. Nigelar

    Nigelar Well-Known Member

    Whatever mona is, it does not appear to be working for me either. I have never heard of it or used it anyway. Does it offer anything unique or wonderful not available in one of the more mainstream plug ins?
     
  6. palpatine

    palpatine Member

    yeah its brill!!! it has the best hd bein sports !!!
    Doesnt buffer as much coz every 1 uses standard chanels like bt and sky
     
  7. palpatine

    palpatine Member

    shame its gone down
     
  8. Bollocks77

    Bollocks77 Active Member

    Ive checked it - I dont use it but thought I would give it a run and its down my end too
     
  9. palpatine

    palpatine Member

    ok thanks bollocks77
     
Loading...

Share This Page